fredag 29 mars 2013

Angående att ljusbordet har försvunnit...

...jag tror (?) att jag hittat lösningen på det...gå in på Inställningar och "Mall" och sen klicka på "Redigera HTML"...lägg sen in denna kodsträng nedan på slutet mellan body och html...jag gjorde så nu och det verkar funka för mig... i alla fall här när jag klickar upp bilderna på min dator...hoppas att det fungerar out there också för er...

<script src='http://www.blogger.com/static/v1/jsbin/2321381434-lbx__fr.js' type='text/javascript'/>

Edit: Nu har jag lagt in en bild också som visar hur och var strängen ska läggas.

Edit: En del av er har lyckats "få till det" och en del vågar inte men testa att lägga in strängen och funkar det inte så är det ju bara att ta bort den igen.
Det kommer upp en röd varningstext om det är/blir fel och då kan man ta bort strängen och spara och låta det vara som det var innan tills Blogger fixar detta, när de nu gör det?



6 kommentarer:

Kungsfiskaren sa...

Tackar, tackar Stefan! Du är en klippa på det mesta.
Glad Påsk än en gång!
/Ingemar

Fjällripan sa...

Tycker det är konstigt att det har försvunnit...men vad duktig du är som hittat hur man kan göra, TACK för det :) Men jag vet inte om jag vågar gå in i HTML...rädd att göra nåt fel...

strandskatan sa...

Tack!!!
Fick leta lite i mina koder, för att det ser lite annorlunda ut hos mig, eftersom jag har ändrat så mycket i min mall... men det fungera nu :)
Tusen tack!
Glad Påsk!
Hälsningar Halina

Klas sa...

Tack så himla mycket! Hur kom du på detta? Verkar som texten under bilderna nu är på franska, men vem bryr sig. Skönt att kunna lägga upp bildserier igen. Bugar sig gör Deerhunter!

Stefan Pettersson/KK sa...

Va´ kul att det funkade att fixa detta för några av er...kanske för några out there också...?
Ja...hur fick jag reda på detta...jo, jag blev irriterad över att det bara försvann, lightboxen och började leta och leta och hittade ju fler som hade samma probs och det var på Blogger Buzz och forum där men jag och engelska går ju inte så bra ihop men med lite translate så fick jag ihop det till slut så jag fattade vad det handlade om i alla fall! ;-)
Först funkade det inte och jag la ner försöken men jag brukar inte ge upp så lätt och testade igen ett par ggr och så funkade det! :-)

Steffe

Niklas Johansson sa...

Tack Steffe! Jag hade också börjat att irritera mig över att den vanliga bildvisningen helt plötsligt hade försvunnit. Så hade du helt plötsligt lösningen på problemet och efter lite fixande så fungerar det som tidigare igen. Helt perfekt!

Återigen, Tusen tack för hjälpen Steffe :)

/ Niklas